Coveo Knowledge Base - Technical Notes – 040426-44

CES040426-44: Cannot Change Thread Mode After It Is Set

The information in this technical note applies to:

Coveo Enterprise Search 3.5+
Coveo Enterprise Search 4

Symptoms

When indexing from an Exchange Server source, the following error message appears:

Cannot change thread mode after it is set.

Cause

Your MAPI version is outdated.

Solution

Install Outlook 98 or a higher version. If you installed Outlook 98 over an existing, older version of Outlook (without uninstalling it first), uninstall and then reinstall it.

 

 

Last Reviewed

2006/30/04

Keywords

Exchange Server crawling troubleshooting