Coveo Knowledge Base - Technical Notes – 040426-41

CES040426-41: Cannot Start Microsoft Outlook

The information in this technical note applies to:

Coveo Enterprise Search 3.5+
Coveo Enterprise Search 4

Symptoms

When trying to open an Exchange Server search result, one of the following error messages appears:

Cannot start Microsoft Outlook.

Unable to display the selected folder or item.

Cause

A MAPI client (usually Outlook) must be running for the Exchange Server search results to be opened. For Public Folders and Archive Folders items, the Folder must be initialized for the search results to be opened.

Workaround

Run a MAPI client (i.e. Outlook), and if necessary, initialize the Public Folders or Archive Folders by clicking them.

Last Reviewed

2006/03/30

Keywords

Exchange Server crawling troubleshooting