Coveo Knowledge Base - Technical Notes – 040426-45

CES040426-45: MAPI Session Cannot Be Initialized

The information in this technical note applies to:

Coveo Enterprise Search 3.5
Coveo Enterprise Search 4

Symptoms

The page Configuration > Crawlers > MAPI Crawler only displays two profiles: (None) and Custom.

Cause

Coveo Enterprise Search cannot initialize a MAPI session in order to retrieve the list of available profiles.

Workaround

Ensure that the user running Coveo Enterprise Search has MAPI profiles definition. To verify MAPI compliance, log on to the computer and go to Control Panel > Mail. The profiles that are listed in this dialog box should also be seen by Coveo Enterprise Search. If none is present, create one.

For further information about the problem, manually enter a profile name in the Custom text box, and then try to crawl an Exchange Server source. This operation should fail but provide an error message in the System event log.

 

Last Reviewed

2006/03/30

Keywords

Exchange Server crawling troubleshooting